Publi

Publi

Resultados 1 al 2 de 2


  1. #1
    Avatar de MrLicano
    Neanderthalensis


    Reputación:
    Poder de reputación: 21

    Russia
    Mensajes: 3.467
    Créditos: 2.344

    Servidores Pepperstone


    Publi
    Hola amigos, me cambie a este broker hace unos meses y no estoy tan contento con ellos.

    Muy seguido se congela la plataforma y tengo que andar actualizando para que se arregle o sino cerrandola y reabriendola.

    Hoy miren la belleza que me encontré en los gráficos al cambiar de una cuenta que tengo con ellos mismos pero con un servidor diferente:

    Servidores Pepperstone-xauusdm1-gap.png

    Del 13 de Mayor saltó al 25 de Mayo. Actualicé, cerré y abrí y sigue igual.

    Los servidores que tengo son Edge 3 y 4.

    Alguien más experimenta en este broker estas cosas que he comentado?
    Foro de Forex Trading United



    "El trader sabio no desea el riesgo de un trade impulsivo,
    sino la seguridad de un trade bien analizado y ejecutado"



  2.                         
    Publi
  3. #2
    Avatar de Airbrake
    Erectus


    Reputación:
    Poder de reputación: 6

    Mensajes: 137
    Créditos: 580

    Re: Servidores Pepperstone


    Publi
    MrLicano, es muy raro lo que me dices de Pepperstone. Ellos y GlobalPrime son los únicos dos brokers de los que me fio un poco más que del resto. He tenido cuenta real con los dos y nunca he visto nada parecido. También es verdad que hace meses que no opero con ninguno de los dos en cuentas reales. Lo que sí te puedo decir es que a mí me pasó con GlobalPrime el hecho de que después de un mes de operar con la plataforma, empezaba a ralentizarse todo. Pasabas el ratón por cualquier menú y no respondía, operabas y tardaba varios segundos en salir la operación, al cerrar las posiciones me pasaba lo mismo. Les escribí contando lo que me pasaba y me dijeron que seguramente tenía un montón de indicadores y Scripts y EA's dentro de la plataforma y que ese sería el problema del "congelamiento" de la MT4. Pero eso no fue así porque no uso casi ningún indicador (solo 4 en realidad) y varios Scripts y dos EA's mios (me los he hecho yo) con lo cual ahí no estaba el problema. Me dijeron que me bajara la última actualización de la MT4 y la volví a instalar pero al mes de operar empezó de nuevo a darme los mismos problemas. Estoy hablando de las de GlobalPrime.

    Con Pepperstone no me pasó nunca, ni en demo ni en real. De hecho tengo la intención de volver a operar en real con Pepperstone y esta noticia tuya no me gusta nada de nada... Gracias por compartirlo amigo.

    Saludos
    Foro de Forex Trading United




Publi
Publi


Aviso Legal
Ley Orgánica 15/1999, de 13 de diciembre, de Protección de Datos de Carácter Personal