Publi

Publi

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11


  1. #1
    Avatar de americanista
    habilis


    Reputación:
    Poder de reputación: 3

    Mensajes: 23

    Ayuda..Problema en mi MT4..!


    Publi
    Hola qué tal,

    Nuevamente saludando y comentandoles que tengo un problema en mi MT4: ya tengo un poco de experiencia en subir indicadores a la plataforma (MT4) pero e intentado subir otros indicadores (entre ellos uno de aquí de éste foro el THV4 Trix) y una vez que lo subo a la respectiva carpeta no aparece dichos indicadores en el área de Indicadores Personalizados. Ya intenté una y otra vez subirlo y no aparecen, e inclusive me llama la atención que algunos de los íconos que aparecen por default a la izquierda de cada indicador (el cuadrito amarillo con una ''f'' al centro) en muchos de los indicadores aparezca en color gris y no en amarillo, me llama la atención ésto porque es algo que note paralelo al problema que comento... les agradecería mucho fueran tan amables de ayudarme con sus sugerencias... Muchas gracias por el tiempo y la atención a éste mensaje.

    Att:
    Jorge
    Foro de Forex Trading United

     

  2.                         
    Publi
  3. #2
    Avatar de Wolfman
    Heidelbergensis


    Reputación:
    Poder de reputación: 15

    Mensajes: 2.052
    Créditos: 7.617

    Re: Ayuda..Problema en mi MT4..!

    Cita Iniciado por americanista Ver mensaje
    Hola qué tal,

    Nuevamente saludando y comentandoles que tengo un problema en mi MT4: ya tengo un poco de experiencia en subir indicadores a la plataforma (MT4) pero e intentado subir otros indicadores (entre ellos uno de aquí de éste foro el THV4 Trix) y una vez que lo subo a la respectiva carpeta no aparece dichos indicadores en el área de Indicadores Personalizados. Ya intenté una y otra vez subirlo y no aparecen, e inclusive me llama la atención que algunos de los íconos que aparecen por default a la izquierda de cada indicador (el cuadrito amarillo con una ''f'' al centro) en muchos de los indicadores aparezca en color gris y no en amarillo, me llama la atención ésto porque es algo que note paralelo al problema que comento... les agradecería mucho fueran tan amables de ayudarme con sus sugerencias... Muchas gracias por el tiempo y la atención a éste mensaje.

    Att:
    Jorge
    Revisa en el menu principal de mt4, en la opcion ayuda, about que version de mt4 tengas, es posible que ya se haya actualizado a la build 600 que ha cambiado la carpeta donde van los indicadores

    Ayuda..Problema en mi MT4..!-info.png

    Te aparece una ventana como esta.

    http://www.tradingunited.es/foro/pla...ader-4-ya.html

    En este hilo describen en que carpeta van los indicadores en la nueva mt4 build 600


    Saludos.
    Foro de Forex Trading United



    "La mente es como un paracaídas, sólo funciona si se abre. Albert Einstein

  4. #3




    Reputación:
    Poder de reputación: 3

    Argentina
    Mensajes: 9
    Créditos: 100

    Re: Ayuda..Problema en mi MT4..!

    hola a mi me pasa algo parecido pero lo mio es que hoy descargue la mt4 nueva y la forma de agregar indicadores personalizados ya no es la misma, es mas intente de todas maneras y nada que se agregan, si alguien sabe como se hace y lo puede compartir muchas gracias
    Foro de Forex Trading United

     

  5. #4
    Avatar de Wolfman
    Heidelbergensis


    Reputación:
    Poder de reputación: 15

    Mensajes: 2.052
    Créditos: 7.617

    Re: Ayuda..Problema en mi MT4..!

    Cita Iniciado por adriafer Ver mensaje
    hola a mi me pasa algo parecido pero lo mio es que hoy descargue la mt4 nueva y la forma de agregar indicadores personalizados ya no es la misma, es mas intente de todas maneras y nada que se agregan, si alguien sabe como se hace y lo puede compartir muchas gracias
    La solucion es muy sencilla, en mi caso utilizo chrome como navegador.

    Cuando descargas el archivo este aparece en la parte inferior de tu navegador.

    solo debes dar doble click al indicador y automáticamente te abre el nuevo meta editor lo compilas y listo.

    Solo fíjate si a la hora de compilar no hay errores, los compañeros en el foro han planteado que puede surgir errores en la programación y esto afectar que algunos indicadores dar error y habrá que modificar el código.

    Desde la build 509 el metaeditor detecta cuando un indicador o Ea ha sido decompilado y no permite compilarlo de la misma manera veas que el indicador aparece pero en tono gris y no hace nada al tratar de ponerlo en un grafico.

    Saludos.
    Foro de Forex Trading United



    "La mente es como un paracaídas, sólo funciona si se abre. Albert Einstein

  6. #5




    Reputación:
    Poder de reputación: 3

    Argentina
    Mensajes: 9
    Créditos: 100

    Re: Ayuda..Problema en mi MT4..!

    Cita Iniciado por Wolfman Ver mensaje
    La solucion es muy sencilla, en mi caso utilizo chrome como navegador.

    Cuando descargas el archivo este aparece en la parte inferior de tu navegador.

    solo debes dar doble click al indicador y automáticamente te abre el nuevo meta editor lo compilas y listo.

    Solo fíjate si a la hora de compilar no hay errores, los compañeros en el foro han planteado que puede surgir errores en la programación y esto afectar que algunos indicadores dar error y habrá que modificar el código.

    Desde la build 509 el metaeditor detecta cuando un indicador o Ea ha sido decompilado y no permite compilarlo de la misma manera veas que el indicador aparece pero en tono gris y no hace nada al tratar de ponerlo en un grafico.

    Saludos.


    Hola wolfman , antes todo muchas gracias por responder, ya encontré la forma, debes ir dentro de la plataforma a la pestaña archivo de ahí a la opción archivo de datos y ahí copia y pegas el indicador en la carpeta mql4, cierras y vuelves a abrir la plataforma, y con respecto a lo que dices de que aparece en gris es cierto algunos me aparecen en gris en vez de amarillo y no hace nada, la verdad no se nada de eso de compilar y decompilado y programación, sabes como puedo hacer para que me sean útiles? muchas gracias y éxitos
    Foro de Forex Trading United

     

  7. #6
    Avatar de Wolfman
    Heidelbergensis


    Reputación:
    Poder de reputación: 15

    Mensajes: 2.052
    Créditos: 7.617

    Re: Ayuda..Problema en mi MT4..!

    Cita Iniciado por adriafer Ver mensaje
    Hola wolfman , antes todo muchas gracias por responder, ya encontré la forma, debes ir dentro de la plataforma a la pestaña archivo de ahí a la opción archivo de datos y ahí copia y pegas el indicador en la carpeta mql4, cierras y vuelves a abrir la plataforma, y con respecto a lo que dices de que aparece en gris es cierto algunos me aparecen en gris en vez de amarillo y no hace nada, la verdad no se nada de eso de compilar y decompilado y programación, sabes como puedo hacer para que me sean útiles? muchas gracias y éxitos
    Dame el nombre de alguno con el que tienes problema o subelo para probarlo.

    y veremos si le podemos dar la vuelta de tuerca.

    Saludos.
    Foro de Forex Trading United



    "La mente es como un paracaídas, sólo funciona si se abre. Albert Einstein

  8. #7




    Reputación:
    Poder de reputación: 3

    Argentina
    Mensajes: 9
    Créditos: 100

    Re: Ayuda..Problema en mi MT4..!

    Cita Iniciado por Wolfman Ver mensaje
    Dame el nombre de alguno con el que tienes problema o subelo para probarlo.

    y veremos si le podemos dar la vuelta de tuerca.

    Saludos.
    hola wolfman, mira los estoy poniendo , los que me aparecen en gris los arrastro al grafico les pongos sus respectivos datos, de doy aceptar y el indicador aparece en el grafico, es raro no? center of gravity, es uno de ellos, me acabo de dar cuenta que son los que no tienen el mql4 solo tienen el ex4, los que tienen los dos archivos van bien hasta ahora
    Foro de Forex Trading United

     

  9. #8
    Avatar de Wolfman
    Heidelbergensis


    Reputación:
    Poder de reputación: 15

    Mensajes: 2.052
    Créditos: 7.617

    Re: Ayuda..Problema en mi MT4..!

    Cita Iniciado por adriafer Ver mensaje
    hola wolfman, mira los estoy poniendo , los que me aparecen en gris los arrastro al grafico les pongos sus respectivos datos, de doy aceptar y el indicador aparece en el grafico, es raro no? center of gravity, es uno de ellos, me acabo de dar cuenta que son los que no tienen el mql4 solo tienen el ex4, los que tienen los dos archivos van bien hasta ahora
    Normalmente los indicadores que solo tienes el .ex4 siempre aparecen atenuados,

    A los que me refiero yo son cuando aparecen totalmente en grises y estos son aquellos que se ha utilizado un compilador, es mas normal con los Eas, pero algunos indicadores tambien pueden dar este error.

    si al colocarlos en el grafico funcionan no hay problemas.

    Saludos y nos seguimos leyendo.
    Foro de Forex Trading United



    "La mente es como un paracaídas, sólo funciona si se abre. Albert Einstein

  10. #9
    Avatar de Vinisius
    Erectus


    Reputación:
    Poder de reputación: 5

    Espana
    Mensajes: 309
    Créditos: 50

    Re: Ayuda..Problema en mi MT4..!

    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Siempre que lo tengas compilado a ex4 desde una versión anterior a la 500 no debería de dar problema. Evita copiar el .mq4 ... solo el .ex4.

    En teoría es así.


    Saludos.
    Foro de Forex Trading United

     

  11. #10
    Avatar de americanista
    habilis


    Reputación:
    Poder de reputación: 3

    Mensajes: 23
    Créditos: 0

    Re: Ayuda..Problema en mi MT4..!


    Publi
    Cita Iniciado por Wolfman Ver mensaje
    Revisa en el menu principal de mt4, en la opcion ayuda, about que version de mt4 tengas, es posible que ya se haya actualizado a la build 600 que ha cambiado la carpeta donde van los indicadores

    Ayuda..Problema en mi MT4..!-info.png

    Te aparece una ventana como esta.

    http://www.tradingunited.es/foro/pla...ader-4-ya.html

    En este hilo describen en que carpeta van los indicadores en la nueva mt4 build 600


    Saludos.



    EXCELENTE RESPUESTA...!!!!

    Esta fué la respuesta que me ayudo en mi problema, gracias por el apoyo... saludos..!!
    Foro de Forex Trading United

     

Página 1 de 2 12 ÚltimoÚltimo
Publi
Publi


Aviso Legal
Ley Orgánica 15/1999, de 13 de diciembre, de Protección de Datos de Carácter Personal