Publi

Publi

Resultados 1 al 9 de 9


  1. #1
    Avatar de Vinisius
    Erectus


    Reputación:
    Poder de reputación: 5

    Espana
    Mensajes: 309
    Créditos: 50

    ---- Bloquear actualizacion automatica a la version 600


    Publi
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------



    Hola chic@s.


    Yo siempre he mirado de tener los volúmenes grandes o cambiantes de datos fuera del SO como podrían ser las carpetas de descarga del emule , los temporales de internet ... etc...

    De esta manera se puede dedicar un espacio determinado al SO , únicamente para el y los programas menores. Ello en beneficio de la rapidez y mejor funcionamiento en general del sistema. Mi partición con el SO ocupa solamente 60 Gigas y me sobran 20 ... como podeis ver más que de sobras para que Windows se mueva con soltura.

    Quiero seguir utilizando la versión 509 del Metatrader para realizar los backtests y optimizaciones de EAs.

    La razón de ello es que principalmente la nueva versión 600 me moverá las carpetas de los archivos .HST y .FXT a la partición del sistema operativo en C: .

    Los archivos .HST no me molestan pués son de poco tamaño pero los .FXT son extremadamente grandes.

    ¿ Sabeis de alguna manera para que el MT4 509 una vez lo abra para actualizar los datos de Dukascopy con el script de Birt no me actualice automaticamente a la version 600 ?.


    O al reves .... ¿ Sabeis de alguna manera de volver a la version 509 desde la 600 , volviendose a poner los archivos HST y FXT fuera de C: ?



    Muchas gracias
    Foro de Forex Trading United

     

  2.                         
    Publi
  3. #2
    Avatar de Vinisius
    Erectus


    Reputación:
    Poder de reputación: 5

    Espana
    Mensajes: 309
    Créditos: 50

    Re: ---- Bloquear actualizacion automatica a la version 600

    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    El buenazo de Birt me ha dado las posibles soluciones.

    Voy a provadlas.

    Si a alguien le interesa que lo mencione y lo pongo aquí tan pronto lo pruebe.


    Saludos.
    Foro de Forex Trading United

     

  4. #3
    Avatar de tivag
    antecessor


    Reputación:
    Poder de reputación: 9

    Espana
    Mensajes: 610
    Créditos: 3.998

    Re: ---- Bloquear actualizacion automatica a la version 600

    hola yo estaria interesado en saber como hacerlo pues igual que tu tb hago lo mismo en un lado tengo el sistema operativo y en otro las demas cosas.


    saludos y gracias
    Foro de Forex Trading United

     

  5. #4
    Avatar de Wolfman
    Heidelbergensis


    Reputación:
    Poder de reputación: 15

    Mensajes: 2.052
    Créditos: 7.617

    Re: ---- Bloquear actualizacion automatica a la version 600

    Cita Iniciado por Vinisius Ver mensaje
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------



    Hola chic@s.


    Yo siempre he mirado de tener los volúmenes grandes o cambiantes de datos fuera del SO como podrían ser las carpetas de descarga del emule , los temporales de internet ... etc...

    De esta manera se puede dedicar un espacio determinado al SO , únicamente para el y los programas menores. Ello en beneficio de la rapidez y mejor funcionamiento en general del sistema. Mi partición con el SO ocupa solamente 60 Gigas y me sobran 20 ... como podeis ver más que de sobras para que Windows se mueva con soltura.

    Quiero seguir utilizando la versión 509 del Metatrader para realizar los backtests y optimizaciones de EAs.

    La razón de ello es que principalmente la nueva versión 600 me moverá las carpetas de los archivos .HST y .FXT a la partición del sistema operativo en C: .

    Los archivos .HST no me molestan pués son de poco tamaño pero los .FXT son extremadamente grandes.

    ¿ Sabeis de alguna manera para que el MT4 509 una vez lo abra para actualizar los datos de Dukascopy con el script de Birt no me actualice automaticamente a la version 600 ?.


    O al reves .... ¿ Sabeis de alguna manera de volver a la version 509 desde la 600 , volviendose a poner los archivos HST y FXT fuera de C: ?



    Muchas gracias
    A mi el dia de hoy me lanzo la ventana de que la terminal se estaba tratando de conectar a metaquotes, y no le permiti el acceso.

    por el momento sigue igual con la 509.

    recuerdo que cuando he estado empeñado en los historicos tenia un metatrader en una partición separada del c: los historicos los tenia en un disco externo solo para eso, no lo conectaba al servidos, los historicos lo bajaba con otro mt4 o con el tickstory.

    Creo que esta solución ya la has pensado, por si te sirve la comento.

    Saludos.
    Foro de Forex Trading United



    "La mente es como un paracaídas, sólo funciona si se abre. Albert Einstein

  6. #5




    Reputación:
    Poder de reputación: 3

    Argentina
    Mensajes: 9
    Créditos: 100

    Re: ---- Bloquear actualizacion automatica a la version 600

    yo estoy interesado en saber como se hace para agregar indicadores personalizados a la nueva mt4 ya que no tiene las mismas carpetas, intente de todo pero nada, si alguien sabe algo se agradece lo comparta saludos
    Foro de Forex Trading United

     

  7. #6
    Avatar de Wolfman
    Heidelbergensis


    Reputación:
    Poder de reputación: 15

    Mensajes: 2.052
    Créditos: 7.617

    Re: ---- Bloquear actualizacion automatica a la version 600

    Cita Iniciado por adriafer Ver mensaje
    yo estoy interesado en saber como se hace para agregar indicadores personalizados a la nueva mt4 ya que no tiene las mismas carpetas, intente de todo pero nada, si alguien sabe algo se agradece lo comparta saludos

    En este hilo describen donde van los indicadores

    http://www.tradingunited.es/foro/pla...ader-4-ya.html

    Parece que ahora ya no se colocan en la carpeta expert sino dentro de una nueva carpeta llamada MQL4

    Saludos
    Foro de Forex Trading United



    "La mente es como un paracaídas, sólo funciona si se abre. Albert Einstein

  8. #7




    Reputación:
    Poder de reputación: 3

    Argentina
    Mensajes: 9
    Créditos: 100

    Re: ---- Bloquear actualizacion automatica a la version 600

    Cita Iniciado por Wolfman Ver mensaje
    En este hilo describen donde van los indicadores

    http://www.tradingunited.es/foro/pla...ader-4-ya.html

    Parece que ahora ya no se colocan en la carpeta expert sino dentro de una nueva carpeta llamada MQL4

    Saludos
    hola wolfman, si esta la carpeta esa, los intente colocar en esa carpeta de todas maneras posibles y nada que aparecen, la verdad ya no se que hacer, si sabes de algo agradecido, muchos exitos
    Foro de Forex Trading United

     

  9. #8
    Avatar de Vinisius
    Erectus


    Reputación:
    Poder de reputación: 5

    Espana
    Mensajes: 309
    Créditos: 50

    Re: ---- Bloquear actualizacion automatica a la version 600

    Cita Iniciado por Wolfman Ver mensaje
    A mi el dia de hoy me lanzo la ventana de que la terminal se estaba tratando de conectar a metaquotes, y no le permiti el acceso.

    por el momento sigue igual con la 509.

    recuerdo que cuando he estado empeñado en los historicos tenia un metatrader en una partición separada del c: los historicos los tenia en un disco externo solo para eso, no lo conectaba al servidos, los historicos lo bajaba con otro mt4 o con el tickstory.

    Creo que esta solución ya la has pensado, por si te sirve la comento.

    Hola Wolfman.


    Si, es lo que hago. Yo tengo la versión del TDS que funciona con las versiones inferiores a la 500.

    Lo que hago es reemplezar los archivos .exe de terminal y el metalang a versiones antiguas , copiando estos y reenombrandolos para conservar todos los exe.


    Por ejemplo, para pasar de la versión 600 a la 509 para poder pasarle el script csv2fxt de Birt lo primero que hago es renombrar la carpeta WebInstall para así evitar la actualización.
    A continuación reemplazo (renombro) los exe de la versión 600 por la de la versión 509. Así ya tengo pasado el metatrader de la versión 600 a la 509. Lo ejecuto y ya le puedo pasar el script convertidor.

    Los archivos resultantes los paso a mi Metatrader personalizado (versión 451) antiguo que está fuera de C: y voalá ya lo tengo.

    En cuanto al tema de sacar los históricos fuera de C: para quienes les interese está el "portable mode" (enlace directo). No lo he probado aún. El dia que tenga que instalar el Windows de nuevo desde 0 entonces no tendré más remedio que hacerlo.

    Saludos.
    Foro de Forex Trading United

     

  10. #9
    Avatar de Vinisius
    Erectus


    Reputación:
    Poder de reputación: 5

    Espana
    Mensajes: 309
    Créditos: 50

    Re: ---- Bloquear actualizacion automatica a la version 600


    Publi
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Se me olvidó poner donde se encuentra la carpeta Webinstall.


    C:\ProgramData\MetaQuotes


    De momento mi version 509 instalada encima de la version 600 sigue funcionando sin volverse a reactualizar a la 600 (cruzo los dedos).


    Saludos.
    Foro de Forex Trading United

     

Publi
Publi


Aviso Legal
Ley Orgánica 15/1999, de 13 de diciembre, de Protección de Datos de Carácter Personal